在线检测未来函数

大智慧同时翻红指标公式

来源:Internet,编辑:股旁网,2014-06-17

VAR1:= HHV(HIGH,9)-LLV(LOW,9);
VAR2:= HHV(HIGH,9)-CLOSE;
VAR3:= CLOSE-LLV(LOW,9);
VAR4:= VAR2/VAR1*100-70;
VAR5:= (CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));
VAR6:= (2*CLOSE+HIGH+LOW)/4;
VAR7:= SMA(VAR3/VAR1*100,3,1);
VAR8:= LLV(LOW,34);
VAR9:= SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VAR11:= HHV(HIGH,34);
VAR12:= EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:= EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
波段: VAR13-50,LINETHICK0,COLORRED;
STICKLINE(VAR12-VAR13>0,VAR12-50,波段,10,0),COLORRED;
STICKLINE(VAR12-VAR13<0,VAR12-50,波段,10,0),COLOR00FF0F;
B1:= VAR12-VAR13>0=1;
VAR21:=(EMA(CLOSE,13)-EMA(CLOSE,55))*10;
VAR22:=EMA(VAR21,3);
VAR23:=VAR21>VAR22;
VAR24:=VAR21<VAR22;
牛熊分界:0,COLORYELLOW,LINETHICK3,POINTDOT;
STICKLINE(VAR23,VAR21*1.3,VAR22,2,0),COLORRED;
STICKLINE(VAR24,VAR21*1.3,VAR22,2,0),COLORGREEN;

大智慧同时翻红指标公式

 

相关文章