在线检测未来函数

同花顺超强反抽指标公式

来源:Internet,编辑:股旁网,2014-06-22

ZF:=(C-REF(C,1))/REF(C,1)*100;
MA510:=( MA(CLOSE,10) + MA(CLOSE,5) )/2,coloryellow,LINETHICK4;
MA3:=MA(C,3);
MA5:=MA(C,5);
AA:=(REF(H,1)-REF(C,6))/REF(C,6)*100;
BB:=(H-REF(C,1))/REF(C,1)*100;
CC:=(L-REF(C,1))/REF(C,1)*100;
DD:= COUNT( COUNT(ZF>9.9 AND C == H,1)>=1,10)>0;
EE:= ZF<-9.9 AND C == H;
超强反抽:=VOL <REF(VOL,1) AND AA >15 AND DD AND COUNT( MA510 >REF (MA510,1),5)>=5 AND COUNT( MA5 >REF (MA5,1),5)>=5 AND C<MA5 AND EE ==0;
HH0:=超强反抽;
HH:= HH0 ==1 AND COUNT(HH0,5)==1 ;
FF:= COUNT(HH,5)==1 AND VOL<REF(VOL,1) AND CC>-5 AND ( L>REF(L,2) OR ( L>REF(L,1) ) OR (L>REF(L,2)*0.98 )) ;
GG0:= HH==0 AND COUNT(HH,5)>=1 AND FF ==0;
II0:= HH==0 AND COUNT(HH,5)>=1 AND FF ==1;
GG:= GG0 ==1 AND COUNT(GG0,5)==1 ;
II:= II0 ==1 AND COUNT(II0,5)>=1 AND COUNT(GG0,5)==0;
DRAWICON( GG ,-2,2);
STICKLINE( GG ,0,10,8,0),colorgreen;
DRAWTEXT( GG ,13,'卖'),colorgreen;
STICKLINE(II ,3,7,8,0),COLORFF00FF;
DRAWTEXT(II ,13,'持'),COLORFF00FF;
DRAWICON(HH AND COUNT(HH,5)==1 ,0,1);
STICKLINE(HH AND COUNT(HH,5)==1 ,0,10,8,0),colorred;
DRAWTEXT(HH AND COUNT(HH,5)==1,13,'买'),colorred;

同花顺超强反抽指标公式

 

相关文章