在线检测未来函数

同花顺量变转身指标公式

来源:Internet,编辑:股旁网,2014-06-24

IF (MARKETTYPE==17 OR MARKETTYPE==33 )
{
量变转身="该指标只用于A股。";
}
HHV(SUM(VOL,5),20);
MA(HHV(SUM(VOL,5),20),20);
FILLRGN( HHV(SUM(VOL,5),20), MA(HHV(SUM(VOL,5),20),20),HHV(SUM(VOL,5),20)>REF(HHV(SUM(VOL,5),20),1) ,RGB(250,0,0),HHV(SUM(VOL,5),20)<REF(HHV(SUM(VOL,5),20),1),RGB(0,255,0));
FILLRGN( HHV(SUM(VOL,5),20), MA(HHV(SUM(VOL,5),20),20),HHV(SUM(VOL,5),20)=REF(HHV(SUM(VOL,5),20),1) AND HHV(SUM(VOL,5),20)>MA(HHV(SUM(VOL,5),20),20) ,RGB(250,0,0),HHV(SUM(VOL,5),20)=REF(HHV(SUM(VOL,5),20),1) AND HHV(SUM(VOL,5),20)< MA(HHV(SUM(VOL,5),20),20),RGB(0,255,0));
down1:LLV(SUM(VOL,5),250);
up1:HHV(SUM(VOL,5),250);
Var3:=up1-down1;
H050:Var3*0.5+down1;

同花顺量变转身指标公式

 

相关文章