在线检测未来函数

通达信改版的均线主图指标公式

来源:Internet,编辑:股旁网,2014-06-26

R1:=(C+L+H)/3;
R2:=EMA(R1,6);
R3:=EMA(R2,5);
趋势:EMA(R3,13)COLORLIMAGENTA,LINETHICK2;
BBI线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORGREEN,LINETHICK1;
V5:=EMA(CLOSE,1);
主线:=EMA(V5,5) ;
本:=EMA(HHV(主线,5),1);
急进:=EMA(HHV(本,13),1);
稳健:=EMA(HHV(急进,13),2);
飞天:EMA(HHV(稳健,17),3),LINETHICK2, COLORRED;
V6:=EMA(CLOSE,1);
基线:=EMA(V6,17) ;
高:=EMA(HHV(基线,17),1);
进:=EMA(HHV(高,169),1);
稳:=EMA(HHV(进,169),2);
牛起跑:EMA(HHV(稳,169),3),LINETHICK2, COLORYELLOW;

通达信改版的均线主图指标公式

 

相关文章