在线检测未来函数

通达信愚公布林线主图指标公式

来源:Internet,编辑:股旁网,2014-06-27

N:=10;
P:=3;
BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORWHITE;
UPR:BBI+P*STD(BBI,N),COLORYELLOW;
DWN:BBI-P*STD(BBI,N),COLORFF00FF;
P1:=ABS(BBI-UPR)+ABS(UPR-DWN);
P1/C<N/100 AND BBI> REF(BBI,1) AND UPR> REF(UPR,1);

通达信愚公布林线主图指标公式

 

相关文章