在线检测未来函数

通达信稳健四灯指标公式

来源:Internet,编辑:股旁网,2014-07-02

短线1:MA(C,3)>MA(C,7),COLORGREEN;
短线2:MA(C,3)<MA(C,7),COLORRED;
STICKLINE(MA(C,3)>MA(C,7),3.3,4,8,0),COLORGREEN;
STICKLINE(MA(C,3)<MA(C,7),3.3,4,8,0),COLORRED;
中线1: C>MA(C,5),COLORGREEN;
中线2: C<MA(C,5),COLORRED;
STICKLINE(C>MA(C,5),1.3,2,8,0),COLORGREEN;
STICKLINE(C<MA(C,5),1.3,2,8,0),COLORRED;
波段1:MACD.DIF>MACD.DEA,COLORGREEN;
波段2:MACD.DIF<MACD.DEA,COLORRED;
STICKLINE(MACD.DIF>MACD.DEA,0,1,8,0),COLORGREEN;
STICKLINE(MACD.DIF<MACD.DEA,0,1,8,0),COLORRED;
长期1:MA(C,60)>MA(C,120),COLORGREEN;
长期2:MA(C,60)<MA(C,120),COLORRED;
STICKLINE(MA(C,60)>MA(C,120),4.3,5,8,0),COLORGREEN;
STICKLINE(MA(C,60)<MA(C,120),4.3,5,8,0),COLORRED;

通达信稳健四灯指标公式

 

相关文章