在线检测未来函数

通达信万水千山指标公式

来源:Internet,编辑:股旁网,2014-07-09

F长C:EMA(CLOSE,30)-EMA(CLOSE,60),COLORYELLOW,LINETHICK;
A长C:EMA(F长C,60),COLORRED,LINETHICK;
M长C:(F长C-A长C)*2,COLORBLUE,LINETHICK1;
IF(M长C>REF(M长C,1),M长C,DRAWNULL),COLORBLUE,LINETHICK4;
F长:EMA(CLOSE,21)-EMA(CLOSE,45),COLORBLUE,LINETHICK;
A长:EMA(F长,15),COLORRED,COLORBLUE,LINETHICK;
MACD长:(F长-A长)*2,COLOR443434,LINETHICK1;
IF(MACD长>REF(MACD长,1),MACD长,DRAWNULL),COLOR443434,LINETHICK6;
F中:EMA(CLOSE,12)-EMA(CLOSE,26),COLORLICYAN,LINETHICK;
A中:EMA(F中,9),COLORLICYAN,LINETHICK;
MACD中1:(F中-A中)*2,COLORAA7755,LINETHICK1;
IF(MACD中1>REF(MACD中1,1),MACD中1,DRAWNULL),COLORAA7755,LINETHICK4;
F短:EMA(CLOSE,6)-EMA(CLOSE,15),LINETHICK,COLORGREEN;
A短:EMA(F短,5),LINETHICK,COLORGREEN;
MACD短1:(F短-A短)*2,COLORWHITE,LINETHICK1;
IF(MACD短1>REF(MACD短1,1),MACD短1,DRAWNULL),COLORWHITE,LINETHICK3;

通达信万水千山指标公式

 

相关文章