在线检测未来函数

同花顺主力轨迹线指标公式

来源:Internet,编辑:股旁网,2014-07-07

VAR2:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
VAR3:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
VAR4:=SMA(VAR3, 9, 1);
VAR5:=SMA(VAR4, 3, 1);
J:3*VAR4-2*VAR5,COLORFF00FF;
VAR6:=J>1*REF(J, 1);
VAR7:=LLVBARS(LOW, 50);
VAR8:=SUM(VOL, VAR7);
VAR9:=HHVBARS(HIGH, 50);
VAR10:=SUM(VOL, VAR9);
VAR11:=(CLOSE-REF(OPEN, VAR9))/REF(OPEN, VAR9)*100;
VAR12:=VAR10/CAPITAL*100;
VAR13:=(CLOSE-REF(OPEN, VAR7))/REF(OPEN, VAR7)*100;
VAR14:=VAR8/CAPITAL*100;
VAR15:MA(WINNER(CLOSE),3)*100;
VAR16:EMA(VAR4,3);
A2:EMA(VAR4,3), COLORFFDDCC,LINETHICK2;
A3:EMA(A2,3), COLORFFBBCC;
A4:EMA(A3,3), COLORFF99CC;
A5:EMA(A4,3), COLORFF55CC;
A6:EMA(A5,3), COLORFF33CC;
A7:EMA(A6,3), COLORFF11CC,LINETHICK2;
C1:=CROSS(A2,A7) AND A2>A7;
DRAWICON(C1,A2,1);
AA:EMA(A5,36),LINETHICK2, coloryellow;
DRAWTEXT(CROSS(A4, AA) AND VAR11,A4,'#'),COLOR00FF00;
DRAWTEXT(CROSS(A2,J) AND A2>75, A2, '峰'), coloryellow;
DRAWTEXT(CROSS(J, A2) AND VAR6 AND A2<20 AND VAR2>9 OR A2>1*REF(A2, 1) AND VAR2>4 AND A2<60, A2, '拉'), colorred;

同花顺主力轨迹线指标公式

 

相关文章