在线检测未来函数

通达信小倍阳指标公式

来源:Internet,编辑:股旁网,2014-07-08

VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
AA1:=REF(CLOSE,2)<REF(OPEN,2);
AA21:=REF(CLOSE,1)<REF(OPEN,1);
AA22:=REF(CLOSE,1)>REF(OPEN,1);
AA2:=AA21 OR AA22;
AA3:=REF(VOL,1)<REF(VOL,2);
AA4:=VOL>REF(VOL,2);
AA:=AA1 AND AA2 AND AA3 AND AA4;
BB1:=VOL/REF(VOL,1)>1.8;
BB2:=VOL/REF(VOL,1)<2.5;
BB:=BB1 AND BB2;
CC:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.02;
小倍阳:=AA AND BB AND CC;
DRAWTEXT(小倍阳,VOL*1.01,'↙小倍阳'),COLORYELLOW;

通达信小倍阳指标公式

 

相关文章