在线检测未来函数

同花顺E时代均线主图指标公式

来源:Internet,编辑:股旁网,2014-07-10

M1:MA(C,1),LINETHICK2,COLOR0000FF;
M2:MA(C,2),LINETHICK2,COLOR00FFFF;
M4:MA(C,4),LINETHICK2,COLOR00AAFF;
M8:MA(C,8),LINETHICK2,COLORFF0000;
M16:MA(C,16),LINETHICK2,COLOR00AA00;
M32:MA(C,32),LINETHICK2,COLOR00AAAA;
M64:MA(C,64),LINETHICK2,COLORAA00AA;
M128:MA(C,128),LINETHICK2,COLORAAAA00;
M256:MA(C,256),LINETHICK2,COLOREEEEEE;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,5,0),colorred;
STICKLINE(CLOSE>=OPEN,HIGH,MAX(OPEN,CLOSE),1,0),colorred;
STICKLINE(CLOSE>=OPEN,MIN(OPEN,CLOSE),LOW,1,0),colorred;
STICKLINE(CLOSE<=OPEN,CLOSE,OPEN,5,1),colorcyan;
STICKLINE(CLOSE<=OPEN,HIGH,MAX(OPEN,CLOSE),1,0),colorcyan;
STICKLINE(CLOSE<=OPEN,MIN(OPEN,CLOSE),LOW,1,0),colorcyan;

同花顺E时代均线主图指标公式

 

相关文章