在线检测未来函数

同花顺小兰布林均线主图指标公式

来源:Internet,编辑:股旁网,2014-07-11

BOLL:EMA(C,20),colorwhite,linethick2;
upper:BOLL+2*STD(CLOSE,20),colorred,linethick2;
lower:BOLL-2*STD(CLOSE,20),colorwhite,linethick2;
ma3:EMA(CLOSE,3),colorred;
ma5:EMA(CLOSE,5),coloryellow,linethick2;
ma8:EMA(CLOSE,8),color778899;
ma10:EMA(CLOSE,10),color778899;
ma12:EMA(CLOSE,12),color778899;
ma20:EMA(CLOSE,20),colorgreen,linethick2;
ma30:EMA(CLOSE,30),color108090;
ma35:EMA(CLOSE,35),color108090;
ma40:EMA(CLOSE,40),color108090;
ma45:EMA(CLOSE,45),color108090;
ma50:EMA(CLOSE,50),color108090;
ma60:EMA(CLOSE,60),colorblue,linethick2;
ma90:EMA(CLOSE,90),colorpink;
ma120:EMA(CLOSE,120),color108090;
ma250:EMA(CLOSE,250),color108090;
ma500:EMA(CLOSE,500),color108090;
aa:=CLOSE/REF(C,1)>=1.09;
STICKLINE(aa,O,C,3,0),coloryellow;
STICKLINE(aa,L,H,0,0),coloryellow;

同花顺小兰布林均线主图指标公式

 

相关文章