在线检测未来函数

飞狐波段大全指标公式

来源:Internet,编辑:股旁网,2014-07-13

VAR1:=SMA(CLOSE/HHV(HIGH,60),3,1)*100;
{VAR2:=VAR1>REF(VAR1,20) AND VAR1>75 AND FILTER(VAR1/REF(LLV(LOW,20),10)>1.18,20);}
VAR3:=REF(CLOSE,1);
VAR4:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;
波段:VAR1,LINETHICK2,COLORRED;
波段2:ma(波段,4),COLORWHITE;
DRAWTEXT(cross(波段,波段2) and 波段2<33,波段2*0.95,'抄底'),COLORRED;
DRAWTEXT(cross(波段,波段2) and 波段2>=33 and 波段2<70,波段2*0.95,'买入'),COLORMAGENTA;
DRAWTEXT(cross(波段2,波段) and 波段2>85,波段2*1.1,'卖出'),COLORGREEN;
66,POINTDOT;
100,POINTDOT;

飞狐波段大全指标公式

 

相关文章