在线检测未来函数

通达信如意双峰指标公式

来源:Internet,编辑:股旁网,2014-07-13

T1:=2;
N1:=10;
N2:=3;
VAR1:=IF(YEAR>=2001 AND MONTH>10,0,1);
VAR2:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100*VAR1;
VAR3:=HSL*100*VAR1;
VAR4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100*VAR1;
VAR5:=HSL*100*VAR1;
峰值: MA(MAX(SUM(VAR2,15)/VAR3,0),N1)*VAR1;
金叉底部线: 0.5*VAR1;
金叉地平线: 5*VAR1;
异动峰值: MA(MAX(SUM(VAR2,2)/SUM(AMOUNT,1.9)
*100000000,0),N1)/1.5*VAR1;
金叉收盘价: CLOSE*VAR1;
VAR6:=(MA(CLOSE,80)-MA(CLOSE,10)/28+N2+MA(CLOSE,25)+MA
(CLOSE,60)/38)/3.14*VAR1;

通达信如意双峰指标公式

 

相关文章