在线检测未来函数

通达信金拐杖指标公式

来源:Internet,编辑:股旁网,2014-07-13

D:=72;
VAR3:=100-3*SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
VAR4:=100-3*SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
活筹OAMV: VAR3,COLORBLUE,LINETHICK2;
VAR24:=EMA(AMOUNT/VOL/100,5);
VAR25:=EMA(AMOUNT/VOL/100,13);
VAR26:=VAR24-VAR25;
势能: IF(1000*VAR26/VAR24>0,1000*VAR26/VAR24,0),COLORFF44FF,LINETHICK2;
KK:=CROSS(势能,活筹OAMV);
DRAWTEXT(KK,H*1.03,'涨在即'),COLORRED;
VAR1:=(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR2:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,13)-LLV(LOW,13))*100;
做多资金: SMA(VAR2,8,1)-2,LINETHICK2, COLORRED;
做空资金: SMA(VAR1,6,1)-7,NODRAW;
周D:"KDJ.D"(27,3,3),NODRAW;
角度:=ATAN((MA(周D,10)/REF(MA(周D,10),1)-1)*100)*180/3.1416,NODRAW;
LL:=CROSS(角度,做空资金);
DRAWTEXT(LL,做空资金,'拐点'),COLOR00FFFF;
DRAWICON(CROSS(做多资金,活筹OAMV),做多资金,5);
50,COLORWHITE;

通达信金拐杖指标公式

 

相关文章