在线检测未来函数

同花顺二次底部测试指标公式

来源:Internet,编辑:股旁网,2014-07-15

N:=27;
N2:=9;
N3:=3;
N4:=16;
WRSI2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
VAR1:=IF(DATE>=1030131,1,1);
VAR2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VAR3:=SMA(VAR2,3,1)*VAR1;
VAR4:SMA(VAR3,N2,1)*VAR1;
D:16;
跌幅:=(C-O)/REF(C,1);
买:(VAR4<16 AND REF(C,1)<C AND REF(跌幅,1)<-0.05)*50;

同花顺二次底部测试指标公式

 

相关文章