在线检测未来函数

大智慧火山趋势指标公式

来源:Internet,编辑:股旁网,2014-07-15

STICKLINE(c>0,100,0,10,0),Color2B5516;
VAR22L:=REF(H,1);
VAR33L:=SMA(ABS(VAR22L-H),3,1)/SMA(MAX(VAR22L-H,0),3,1)*100;
VAR44L:=EMA(IF(CLOSE*1.3,VAR33L*10,VAR33L/10),3);
VAR55L:=HHV(H,13);
VAR66L:=LLV(VAR44L,13);
VAR77L:=IF(MA(CLOSE,34),1,0);
VAR888:=EMA(IF(H=VAR55L,(VAR44L-VAR66L/2)*2,0),3)/618*VAR77L;
VAR999:=IF(VAR888>100,100,VAR888);
吸筹:VAR999,LINETHICK1,COLORCD7F32 ;
STICKLINE(VAR999>-120,0,VAR999,4,10);
80,COLOR0000FF;
-10,COLORFFFF00;
Var3C:=(HIGH+LOW+CLOSE*2)/4;
Var3D:=EMA(Var3C,21);
Var3E:=STD(Var3C,21);
Var3F:=((Var3C-Var3D)/Var3E*100+200)/4;
Var40:=(EMA(Var3F,5)-25)*1.56;
Var41:=EMA(Var40,2)*1.22;
AJD:=EMA(Var41,2);
J:=3*Var41-2*AJD ;
50;
火山:IF(J>100,20,0),LINETHICK0;
STICKLINE(J>100,90,100,8,0),COLOR0022ff;
KDJ1:=REF(COUNT(J>REF(J,1),5)<=3,1) AND REF(J,1)>80;
KDJ2:=J<REF(J,1);
反转:IF(FILTER(KDJ1 AND KDJ2,3),50,100),COLOR0066FF;
STICKLINE(反转,100,反转,4,10);
Var1:=1;
趋势线: ((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORRED;
Var2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
Var3:=LLV(LOW,34);
Var4:=HHV(HIGH,34);
SK: EMA((Var2-Var3)/(Var4-Var3)*100,13)*Var1,colorwhite;
SD: EMA(SK,2),coloryellow;

大智慧火山趋势指标公式

 

相关文章