在线检测未来函数

通达信均线共振选股指标公式

来源:Internet,编辑:股旁网,2014-07-15

MA5:=MA(C,5)#MONTH;
MA10:=MA(C,10)#MONTH;
T1:=MA5>MA10 && MA5>REF(MA5,1);
T2:=MA10>REF(MA10,1);
T3:=C>MA5 && (C-MA5)/MA5<0.03;
{周线MA20向上,股价站上MA20距离不超过3%}
MA20:=MA(C,20)#WEEK ;
T4:=MA20>REF(MA20,1);
T5:=C>MA20 && (C-MA20)/MA20<0.03;
{日线 MA60 MA120多头排列,股价站上MA60距离不超过3%}
MA60:=MA(C,60);
MA120:=MA(C,120);
T6:=MA60>MA120 && MA60>REF(MA60,1);
T7:=MA120>REF(MA120,1);
T8:=C>MA60 && (C-MA60)/MA60<0.03;
T1 && T2 && T3 && T5 && T6 && T7 && T8;

通达信均线共振选股指标公式

 

相关文章