在线检测未来函数

通达信不错的主图指标公式

来源:Internet,编辑:股旁网,2014-07-16

M1:=5;
M2:=10;
M3:=20;
M4:=60;
M5:=120;
M6:=250;
M7:=500;
SZT:=(C-REF(C,1))*100/REF(C,1)>=(5-0.5/REF(C,1)) AND (C-REF(C,1))*100/REF(C,1)<=(5+0.5/REF(C,1)) AND H=C AND (NAMELIKE('ST')=1 OR NAMELIKE('*ST')=1 OR NAMELIKE('S*ST')=1);
ZT:=(C-REF(C,1))*100/REF(C,1)>=(10-1/REF(C,1)) AND (C-REF(C,1))*100/REF(C,1)<=(10+1/REF(C,1)) AND H=C;
STICKLINE(SZT,CLOSE,OPEN,0.8,0),COLORYELLOW;
STICKLINE(ZT,CLOSE,OPEN,0.8,0),COLORYELLOW;
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4),LINETHICK4;
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
MA7:MA(CLOSE,M7);
所属行业:DRAWTEXT_FIX(ISLASTBAR ,0.94,1,0,HYBLOCK),COLORYELLOW;所属地域:DRAWTEXT_FIX(ISLASTBAR ,0.90,1,1,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.67,1,0,GNBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.25,1,0,FGBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.13,0.05,0,'流通盘(亿):'),COLOR0080FF;
DRAWNUMBER_FIX(1,0.22,0.05,0,CONST(CAPITAL/1000000)),COLORYELLOW;

通达信不错的主图指标公式

 

相关文章