在线检测未来函数

通达信趋势出击指标公式

来源:Internet,编辑:股旁网,2014-07-17

DIF:=EMA(CLOSE,9)-EMA(CLOSE,18);
DEA:=EMA(DIF,7),LINETHICK1;
MACD:=2*(DIF-DEA);
STICKLINE(MACD>=0,MACD,0,0,0),COLORF00FF0;
STICKLINE(MACD<0,MACD,0,0,0),COLORF00FF0;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0,0 ),COLORFFFF00;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0,0 ),COLORFFFF00;

通达信趋势出击指标公式

 

相关文章