在线检测未来函数

通达信绝地抄底主图指标公式

来源:Internet,编辑:股旁网,2014-07-17

TJ1:=LLV(CLOSE,3)>REF(L,3) AND HHV(V,1)<=REF(V,3) AND REF(C,3)>REF(O,3) AND REF(V,3)>0.8*REF(V,4) AND REF(V,3)>1.1*REF(V,5);
LJL:=FILTER(TJ1,1);
TJ2:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(HIGH,3),1,0)));
TP:=TJ2=1;
STICKLINE(CLOSE,REF(LLV(L,3),BARSLAST(LJL)),REF(LLV(L,3),BARSLAST(LJL)),6,0),COLORYELLOW;
TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(LOW,3),1,0)));
STFZ:=TJ3=1;
CL:=STFZ AND TP;
TJCL:=FILTER(CL,3);
AMV0:=VOL*(O+C)/2;
生命线:SUM(AMV0,88)/SUM(VOL,88),COLORFF00FF,LINETHICK2;
CG:MA(C,17),COLORFFCC66,LINETHICK2;
FL:=HHV(CG,2);
持股线:HHV(CG,2),COLOR00FF00;
FS:CG-(FL-CG),COLORYELLOW,LINETHICK2;
MA3:MA(C,3),COLORGRAY;
MA13:MA(C,13),COLORRED;
信号:=COUNT(REF(EMA(C,3),1)<REF(EMA(C,3),2),5)=5
AND EMA(C,3)>REF(EMA(C,3),1);
DRAWICON(信号,L*0.98,25);
DRAWICON(COUNT(REF(EMA(C,3),1)>REF(EMA(C,3),2),5)=5
AND EMA(C,3)<REF(EMA(C,3),1),H*1.02,8);

通达信绝地抄底主图指标公式

 

相关文章