在线检测未来函数

大智慧黄金三角指标公式

来源:Internet,编辑:股旁网,2014-07-20

趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
趋势参考:ema(趋势线,3),COLORgreen;
见底信号: 2;
买点准备: IF(趋势线<=10,50,0);
买入时间: IF(CROSS(趋势线,见底信号),100,0),COLOR0099ff,LINETHICK4;
Var1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
Var2:=SMA(ABS(LOW-Var1),13,1)/SMA(MAX(LOW-Var1,0),10,1);
Var3:=EMA(Var2,10);
Var4:=LLV(LOW,33);
Var5:=EMA(IF(LOW<=Var4,Var3,0),3);
主力进场:
STICKLINE(Var5>REF(Var5,1),0,Var5,7,0 ),COLORred;
洗盘:
STICKLINE(Var5<REF(Var5,1),0,Var5,7,0),COLORgreen;

大智慧黄金三角指标公式

 

相关文章