在线检测未来函数

通达信金拐杖优化指标公式

来源:Internet,编辑:股旁网,2014-07-20

D:=72;
VAR3:=100-3*SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
VAR4:=100-3*SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
活筹OAMV: VAR3,COLORBLUE,LINETHICK2;
VAR24:=EMA(AMOUNT/VOL/100,5);
VAR25:=EMA(AMOUNT/VOL/100,13);
VAR26:=VAR24-VAR25;
势能: IF(1000*VAR26/VAR24>0,1000*VAR26/VAR24,0),COLORFF44FF,LINETHICK2;
KK:=CROSS(势能,活筹OAMV);
DRAWTEXT(KK,H*1.13,'涨在即'),COLORRED;
VAR1:=(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR2:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,13)-LLV(LOW,13))*100;
做多资金: SMA(VAR2,8,1)-2,LINETHICK2, COLORRED;
做空资金: SMA(VAR1,6,1)-7,NODRAW;
周D:"KDJ.D"(27,3,3),NODRAW;
角度:=ATAN((MA(周D,10)/REF(MA(周D,10),1)-1)*100)*180/3.1416,NODRAW;
LL:=CROSS(角度,做空资金);
DRAWTEXT(LL,做空资金,'拐点'),COLOR00FFFF;
DRAWICON(CROSS(做多资金,活筹OAMV),做多资金,5);
50,COLORWHITE;
JJ:=(3*C+H+L+O)/6; VAR11:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR11 AND C>REF(C,1);
LJL:=FILTER(TJ1,5);
黄金柱:=(CLOSE,REF(CLOSE,BARSLAST(LJL)),REF(CLOSE,BARSLAST(LJL)),6,0);
WWW1:=C>MA(C,63);
黄金!:=C>黄金柱 AND WWW1 AND (C>HHV(MA((LOW+HIGH+CLOSE)/3,5),60)) AND (C>1.06*(EMA((EMA(CLOSE*VOL,3)/EMA(VOL,3)+EMA(CLOSE*VOL,6)/EMA(VOL,6)
+EMA(CLOSE*VOL,12)/EMA(VOL,12)+EMA(CLOSE*VOL,24)/EMA(VOL,24))/4,13))) AND C>REF(C,1);
DRAWTEXT(黄金!,做多资金,'金柱!'),COLORYELLOW;
MM:(KK AND 黄金!)*60,COLORGREEN;

通达信金拐杖优化指标公式

 

相关文章