在线检测未来函数

通达信趋势确认王主图指标公式

来源:Internet,编辑:股旁网,2014-07-20

N:=IF(BARSCOUNT(C)>=8,8,BARSCOUNT(C));
AMOV:=VOL*(C+L+H)/3;
MN:=SUM(AMOV,N)/SUM(VOL,N);
NOTEXT1:IF(C>=MN,MN,DRAWNULL),LINETHICK3,COLORRED;
NOTEXT2:IF(C<MN,MN,DRAWNULL),LINETHICK3,COLORBLUE;
TJ1:=LLV(CLOSE,3)>REF(L,3) AND HHV(V,1)<=REF(V,3) AND REF(C,3)>REF(O,3) AND REF(V,3)>0.8*REF(V,4) AND REF(V,3)>1.1*REF(V,5);
LJL:=FILTER(TJ1,1);
TJ2:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(HIGH,3),1,0)));
TP:=TJ2=1;
STICKLINE(CLOSE,REF(LLV(L,3),BARSLAST(LJL)),REF(LLV(L,3),BARSLAST(LJL)),6,0),COLORYELLOW;
TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(LOW,3),1,0)));
STFZ:=TJ3=1;
CL:=STFZ AND TP;
TJCL:=FILTER(CL,3);

通达信趋势确认王主图指标公式

 

相关文章