在线检测未来函数

飞狐奔向太阳指标公式

来源:Internet,编辑:股旁网,2014-07-21

SV:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100;
SV1:=(CLOSE-LLV(LOW,52))/(HHV(HIGH,52)-LLV(LOW,52))*100;
SV2:=(CLOSE-LLV(LOW,108))/(HHV(HIGH,108)-LLV(LOW,108))*100;
K1:=SMA(SV2,15,1);
D1:=SMA(K1,15,1);
K2:=SMA(SV,2,1);
K3:=(SMA(SV,3,1))*1.2;
D2:=SMA(K3,10,1);
R1:=100-K3;
日底:=if(R1-89.5<-3,-3,R1-89.5);
日顶:if(R1+80.5>100,100,R1+80.5),COLORFFBBFF,linethick3;
A1:=MIN(100,R1+80.5);
A2:=MAX(-3,R1-89);
FILLRGN(日顶<100,日顶,100),COLORFF00FF;
AA:=100-D2;
周底:=if(AA-89.5<-3,-3,AA-89.5);
周顶:if(AA+90.5>100,100,AA+90.5),colorFFBB00,linethick2;
BB:=MIN(100,AA+80.5);
DD:=MAX(-3,AA-88);
FILLRGN(周顶<100,周顶,100), COLORYELLOW;
D3:=SMA(K3,30,1);
AAA:=100-D3;
月顶:=if(AAA+103>100,100,AAA+103);
FILLRGN(月顶<100,月顶,100),colorFF3333;
月顶:if(AAA+103>100,100,AAA+103),colorFF3333,linethick1;
亏损筹码:EMA((WINNER(C*1.1)-WINNER(C*0.9))*60,13),Color666666;
FILLRGN(亏损筹码>0,0,亏损筹码),color006666;
K:"KDJ.K#DAY"(100,5,5),colorred,linethick2;
D:"KDJ.D#DAY"(100,5,6),colorcyan,linethick2;
SV100:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
SV55:=SMA(SV100,5,4.99999);
Kk:SMA(SV55,5,1),linethick8,COLORFFBBFF;
Dd:SMA(Kk,6,1),linethick8,COLORFFBBFF;

飞狐奔向太阳指标公式

 

相关文章