在线检测未来函数

通达信无敌趋势选股指标公式

来源:Internet,编辑:股旁网,2014-07-21

A0:=(L+H+C*2)/4;
A1:=EMA(A0,14)COLORBLUE,LINETHICK1;
A2:=EMA(A0,25)COLORLIBLUE,LINETHICK1;
A3:=EMA(A0,4)COLORBLUE,LINETHICK1;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW;
看多:=IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORMAGENTA{,LINETHICK2};
逃顶:=IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),COLORCYAN,{LINETHICK2};
买入持股:=IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK2;
卖出空仓:=IF(A1X<0 AND A2X<0,A1,DRAWNULL)COLORGREEN,LINETHICK2;
选股:CROSS(A1X,0),COLORMAGENTA,LINETHICK2;

通达信无敌趋势选股指标公式

 

相关文章