在线检测未来函数

通达信无敌主力指标公式

来源:Internet,编辑:股旁网,2014-07-21

V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
多空趋势:=MA((CLOSE - HY1) * 10,2);
红色看多:多空趋势,COLORRED,NODRAW;
绿色看空:多空趋势,COLORGREEN,NODRAW;
操盘:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),0,多空趋势,3,3),COLORRED;
减仓:STICKLINE(多空趋势>=0 AND 多空趋势< REF(多空趋势,1),0,多空趋势,3,3),COLORRED;
反弹:STICKLINE(多空趋势<0 AND 多空趋势>=REF(多空趋势,1),0,多空趋势,3,3),COLORGREEN;
寻底:STICKLINE(多空趋势<0 AND 多空趋势< REF(多空趋势,1),0,多空趋势,3,3),COLORGREEN;

通达信无敌主力指标公式

 

相关文章