在线检测未来函数

通达信超宏换手指标公式

来源:Internet,编辑:股旁网,2014-07-22

DRAWGBK(C>0,RGB(58,58,8),RGB(58,58,8),0,'8',0);
5,DOTLINE;10,DOTLINE;
DRAWTEXT_FIX(C>0 ,0.02,0,0,'换手2-3, 成交温和,属于备份股;换手3-5,活跃,热门股;换手5-8, 带量;换手8-15, 放量;换手15-25, 巨量;换手>=25, 成交怪异'),COLORBROWN;
成交量:V,COLORWHITE,NODRAW;
换手:VOL/CAPITAL*100,NODRAW;
STICKLINE(C>O,0,换手,3,-1),COLORRED;
STICKLINE(C<O,0,换手,3,-1),COLORCYAN;
VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);
VAR1C:=EMA(VAR1B,21);
VAR1D:=(VAR1B-VAR1C)*10;
VAR1F:=POW(VAR1D,3)*0.01+POW(VAR1D,2);
拉升:IF(VAR1D>0.015,VAR1F,0)/25,COLORBLUE NODRAW;
活跃:(换手>=3 AND 换手<5),NODRAW,COLORCYAN;
带量:(换手>=5 AND 换手<8),NODRAW,COLORMAGENTA;
放量:(换手>=8 AND 换手<15),NODRAW,COLORRED;
巨量:(换手>=15 AND 换手<25),NODRAW,COLORYELLOW;
怪异:换手>=25,NODRAW,COLORGREEN;
STICKLINE(活跃,0,换手,3,0),COLORCYAN;
STICKLINE(活跃,2.99,3,3,0),COLORWHITE;
STICKLINE(带量,0,换手,3,0),COLORMAGENTA;
STICKLINE(带量,2.99,3,3,0),COLORWHITE;
STICKLINE(带量,4.99,5,3,0),COLORWHITE;
STICKLINE(放量,0,换手,3,0),COLORRED;
STICKLINE(放量,2.98,3,3,0),COLORWHITE;
STICKLINE(放量,4.99,5,3,0),COLORWHITE;
STICKLINE(放量,7.99,8,3,0),COLORWHITE;
STICKLINE(巨量,0,换手,3,0),COLORYELLOW;
STICKLINE(巨量,2.98,3,3,0),COLORWHITE;
STICKLINE(巨量,4.98,5,3,0),COLORWHITE;
STICKLINE(巨量,7.98,8,3,0),COLORWHITE;
STICKLINE(巨量,14.98,15,3,0),COLORWHITE;
STICKLINE(怪异,0,换手,3,0),COLORLIGREEN;
STICKLINE(怪异,4.99,5,3,0),COLORWHITE;
STICKLINE(怪异,7.99,8,3,0),COLORWHITE;
STICKLINE(怪异,14.99,15,3,0),COLORWHITE;
STICKLINE(拉升 AND 拉升>0.05,拉升,0,0.1,0),COLORBLUE;
STICKLINE(拉升/REF(拉升,1)>2 AND 拉升>0.05 AND 拉升<换手,拉升,0,2,0),COLORBROWN;
DRAWICON(拉升/REF(拉升,1)>5 AND REF(拉升,1)/REF(拉升,2)>5,0,38);
百日低换手:LLV(换手,100)=换手,NODRAW,COLORLIBLUE;
DRAWICON(百日低换手,0,23);
{DRAWICON(LAST(换手>REF(换手,1),2,0),换手/3,1);}
MA5:MA(换手,5),COLORCYAN;

通达信超宏换手指标公式

 

相关文章