在线检测未来函数

大智慧强度速率指标公式

来源:Internet,编辑:股旁网,2014-07-23

GG0:=(CLOSE-REF(CLOSE,3))/REF(CLOSE,3);
GG1:=(CLOSE-REF(CLOSE,5))/REF(CLOSE,5);
GG2:=(CLOSE-REF(CLOSE,20))/REF(CLOSE,20);
GG3:=(CLOSE-REF(CLOSE,60))/REF(CLOSE,60);
GG4:=(CLOSE-REF(CLOSE,120))/REF(CLOSE,120);
GG5:=(CLOSE-REF(CLOSE,250))/REF(CLOSE,250);
GG6:=(CLOSE-REF(CLOSE,10))/REF(CLOSE,10);
DP0:=(INDEXC-REF(INDEXC,3))/REF(INDEXC,3);
DP1:=(INDEXC-REF(INDEXC,5))/REF(INDEXC,5);
DP2:=(INDEXC-REF(INDEXC,20))/REF(INDEXC,20);
DP3:=(INDEXC-REF(INDEXC,60))/REF(INDEXC,60);
DP4:=(INDEXC-REF(INDEXC,120))/REF(INDEXC,120);
DP5:=(INDEXC-REF(INDEXC,250))/REF(INDEXC,250);
DP6:=(INDEXC-REF(INDEXC,10))/REF(INDEXC,10);
RS3:GG0-DP0,LINETHICK2;
RS5:GG1-DP1,LINETHICK2;
RS10:GG6-DP6,LINETHICK2;
RS20:=GG2-DP2;
RS60:=GG3-DP3;
RS120:GG4-DP4,LINETHICK2;
RS250:GG5-DP5;
总强度:(6*RS3+5*RS5+4*RS20+3*RS60+2*RS120+RS250)/21*25,LINETHICK2,COLORRED;
TX:0,COLORGREEN;
强度速率三:ma(RS3-ref(RS3,1),3)*100,linethick0;
强度速率五:ma(RS5-ref(RS5,1),5)*100,linethick0;
强度速率十:ma(RS10-ref(RS10,1),10)*100,linethick0;
强度速率廿:ma(RS20-ref(RS20,1),20)*100,linethick0;

大智慧强度速率指标公式

 

相关文章