在线检测未来函数

同花顺短线红拂手指标公式

来源:Internet,编辑:股旁网,2014-07-23

买:=MA(CLOSE,1);
卖:=(LOW+HIGH+CLOSE)/3;
奇:= MA(卖,5);
准:= HHV(奇,10);
TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW -
REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
奇准:= MA(卖,5);
买卖:=LLV(奇准,10);
A1:=(LLV(O,C)-L)/LLV(O,C)>0.03;
短线红拂手:IF(LLV((买<买卖),10),85,50),colorred;

同花顺短线红拂手指标公式

 

相关文章