在线检测未来函数

飞狐支撑位置主图指标公式

来源:Internet,编辑:股旁网,2014-07-25

MA5:EMA(C,5);
MA13:EMA(C,13);
MA34:EMA(C,34);
MA55:EMA(C,55);
MA120:EMA(C,120);
SXZH1:=MAX(MAX(MAX(MA5,MA13),MA34),MA55)/
MIN(MIN(MIN(MA5,MA13),MA34),MA55)<=1.01
AND MA13>REF(MA13,1) AND MA34>REF(MA34,1) AND MA55>REF(MA55,1);
SXZH2:=MAX(MAX(MA5,MA13),MA34)/
MIN(MIN(MA5,MA13),MA34)<=1.01 AND MA5>REF(MA5,1)
AND MA13>REF(MA13,1) AND MA34>REF(MA34,1);
SXZH3:=MAX(MAX(MA5,MA13),MA120)/
MIN(MIN(MA5,MA13),MA120)<=1.01
AND MA13>REF(MA13,1);
SXZH4:=MAX(MAX(MA13,MA34),MA55)/
MIN(MIN(MA13,MA34),MA55)<=1.01
AND MA13>REF(MA13,1);
SXZH:=SXZH1 OR SXZH2 OR SXZH3 OR SXZH4;
STICKLINE(SXZH,LLV(C,5)*0.998,LLV(C,5)*0.995,50,0),COLORWHITE;

飞狐支撑位置主图指标公式

 

相关文章