在线检测未来函数

大智慧波段真准主图指标公式

来源:Internet,编辑:股旁网,2014-07-29

高A:hhv(h,9),pointdot,coloryellow,LINETHICK2;
低A:llv(l,9),pointdot,colorgreen,LINETHICK2;
M:=3;
VAR1aa:=((2)*(CLOSE)+OPEN+HIGH+LOW)/(5);
VAR2aa:=VOL;
上升价格线:(SUM((VAR1aa)*(VAR2aa),8))/(SUM(VAR2aa,8)),Color4080FF,LINETHICK2;
下降价格线:LLV(上升价格线,8),COLOR00FF00;
zx:=ref(ma(c,m),m/2+1);
DRAWTEXT(cross(c,zx),l,'▲'),colorred;
DRAWTEXT(cross(zx,c),h*1.01,'▼'),color00ff00;
RSV:=((HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13)))*(100);
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,5,1);
STICKLINE((LWR1>=LWR2),HIGH,LOW,0.05,0),COLOR00FF00;
STICKLINE((LWR1>=LWR2),OPEN,CLOSE,5,0),COLOR00FF00;
STICKLINE((LWR1<LWR2),HIGH,LOW,0.05,0),Colorred;
STICKLINE((LWR1<LWR2),OPEN,CLOSE,5,1),Colorred;
买进价:=((c-ref(ma(c,6),1))/6+ma(c,6))*1.004;
买进条件:=cross(c,买进价) and 买进价>ref(买进价,1);
白K买进:IF(买进条件,l,h),COLORWHITE,POINTDOT;
STICKLINE(买进条件,h,l,0,1),COLORWHITE,linethick2;
STICKLINE(买进条件,o,c,4,1),COLORWHITE,linethick2;
加码价:=((c-ref(ma(c,18),1))/18+ma(c,18))*1.004;
加码条件:=cross(c,加码价) and 加码价>ref(加码价,1);
蓝K加码:IF(加码条件,l,h),colorblue,POINTDOT;
STICKLINE(加码条件,h,l,0,1),colorblue,linethick2;
STICKLINE(加码条件,o,c,4,1),colorblue,linethick2;

大智慧波段真准主图指标公式

 

相关文章