在线检测未来函数

通达信快进快出指标公式

来源:Internet,编辑:股旁网,2014-07-27

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
J: (VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D: MA(J,3);
K: MA(J,1);
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
V6:=CLOSE/REF(CLOSE,3)>=1.1;
买入:IF((V6 AND COUNT(V6,3)=1),2,0),COLORYELLOW,LINETHICK2;
STICKLINE(C>(REF(C,1))AND(CROSS(K,D)),1.0,买入,1,0),COLORRED;

通达信快进快出指标公式

 

相关文章