在线检测未来函数

大智慧红色均线主图指标公式

来源:Internet,编辑:股旁网,2014-07-30

P1:=3;
P2:=5;
P3:=13;
P4:=34;
P5:=120;
P6:=250;
MA1:MA(CLOSE,P1);
MA2:MA(CLOSE,P2);
MA3:MA(CLOSE,P3);
MA4:MA(CLOSE,P4);
MA5:MA(CLOSE,P5);
MA6:MA(CLOSE,P6);
PARTLINE(MA1,MA1>REF(MA1,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(MA2,MA1>REF(MA2,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(MA3,MA1>REF(MA3,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK2;
PARTLINE(MA4,MA1>REF(MA4,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(MA5,MA1>REF(MA5,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(MA6,MA1>REF(MA6,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;

大智慧红色均线主图指标公式

 

相关文章