在线检测未来函数

通达信抄底高手选股指标公式

来源:Internet,编辑:股旁网,2014-07-30

VAR1:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,48)*100<-30;
VAR2:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100<-27;
VAR3:=VAR1 AND VAR2;
VAR4:=VAR1 AND VAR2 AND COUNT(VAR3,2)=1 AND DATE>940101 AND (CLOSE>OPEN OR CLOSE<OPEN) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 AND (REF(OPEN,1)>REF(CLOSE,1) OR REF(OPEN,1)<REF(CLOSE,1)) AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND (REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5));
VAR5:=DMA(EMA(CLOSE,8),SUM(VOL,9)/2.8/CAPITAL);
VAR6:=(CLOSE-VAR5)/VAR5*100;
VAR7:=REF(VAR6,1)<-42 AND VAR6>REF(VAR6,1) AND REF(VAR6,1)<REF(VAR6,2) AND VAR6-REF(VAR6,1)>1.8;
抄底高手:VAR4 OR VAR7,COLORWHITE;

通达信抄底高手选股指标公式

 

相关文章