在线检测未来函数

通达信猎豹波段出击选股指标公式

来源:Internet,编辑:股旁网,2014-07-31

DIFF := EMA(CLOSE,5) - EMA(CLOSE,7);
DEA := EMA(DIFF,5);
VAR3:=2*(DIFF-DEA);
VAR1:=CROSS(VAR3,0);
TTR := SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),7,1);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SMA(IF(HD>0 AND HD>LD,HD,0),7,1);
DMM:= SMA(IF(LD>0 AND LD>HD,LD,0),7,1);
X:= DMP*100/TTR;
Y:= DMM*100/TTR;
VAR2:=CROSS(X,Y);
VAR1 AND VAR2 ;

通达信猎豹波段出击选股指标公式

 

相关文章