在线检测未来函数

大智慧开盘逃主图指标公式

来源:Internet,编辑:股旁网,2014-08-01

X_L1:=sma(sma(sma(ma(c,1),2,1),2,1),2,1);
X_L2:=ma(ma(c,1),3);
FILLRGN(X_L1,X_L2,X_L1>X_L2),Color005E00;
FILLRGN(X_L1,X_L2,X_L1<X_L2),COLORBROWN;
停损下限:if(llv(ma(X_L1,8),3)<X_L1,llv(ma(X_L1,8),3),X_L1),PRECIS2,COLORGREEN;
M_M1:=MAX(MAX(C-H,ABS(REF(C,1)-C)),ABS(REF(C,1)-L));
M_M2:=MA(M_M1,13);
M_M3:=REF(C,1)-REF(M_M2,1);
买卖:HHV(M_M3,13),PRECIS2,COLORYELLOW;
K_t1:=MA(H,5)*(1+5/100);
DRAWTEXT(cross(K_t1,c),H*1.15,'开 '),ALIGN1,ColorFF8C00;
DRAWTEXT(cross(K_t1,c),H*1.1,'盘 '),ALIGN1,ColorFF8C00;
DRAWTEXT(cross(K_t1,c),H*1.05,'逃 '),ALIGN1,ColorFF8C00;
DRAWTEXT(cross(K_t1,c),H,'▼ '),ALIGN1,ColorFF8C00;
{自制3D K线}
stickline(C>O,H,L,1,0),Color0000ff;
stickline(C<O,H,L,1,0),Color00ff00;
stickline(C>O,C,O,8,0),Color000055;
stickline(C>O,C,O,7,0),Color000077;
stickline(C>O,C,O,5,0),Color000099;
stickline(C>O,C,O,4,0),Color0000bb;
stickline(C>O,C,O,2,0),Color6500dd;
stickline(C>O,C,O,1,0),Color9C00ff;
stickline(C<O,C,O,8,0),Color005500;
stickline(C<O,C,O,7,0),Color007700;
stickline(C<O,C,O,5,0),Color009900;
stickline(C<O,C,O,4,0),Color00bb00;
stickline(C<O,C,O,2,0),Color65dd00;
stickline(C<O,C,O,1,0),Color9Cff00;

大智慧开盘逃主图指标公式

 

相关文章