在线检测未来函数

通达信红蓝波段指标公式

来源:Internet,编辑:股旁网,2014-08-01

K30:EMA(((C-LLV(L,30))/(HHV(H,30)-LLV(L,30)))*100,5);
E30:EMA(K30,5),COLOR00FFFF;
K301:=EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,12);
J18:=3*EMA((C-LLV(L,18))/(HHV(H,18)-LLV(L,18))*100,5)-2*EMA((C-LLV(L,18))/
(HHV(H,18)-LLV(L,18))*100,5),CIRCLEDOT,COLORBBBBBB;
STICKLINE(J18<7.5 AND C=LLV(C,10) AND L=LLV(L,10),50,0,1,0),COLORMAGENTA;
STICKLINE(K30>E30,K30,E30,1,0),COLOR0000CC;
STICKLINE(K30<E30,K30,E30,1,0),COLORFF9900;
STICKLINE(K30<REF(K30,1) AND REF(K30,1)>REF(K30,2) AND REF(K30,1)>80,80,100,1,0),
COLORFF9900;
STICKLINE(K30<REF(K30,1) AND REF(K30,1)>REF(K30,2) AND REF(K30,1)>90,70,100,1,0),
COLOR00FF00;
STICKLINE(((K30>REF(K30,1) AND REF(K30,1)<REF(K30,2)) OR (C>REF(C,1) AND C>O)) AND
REF(K30,1)<10,30,0,1,0),COLOR0000FF;
STICKLINE(K30<10 AND C=LLV(C,10) AND L=LLV(L,10),30,0,1,0),COLOR0000FF;
10,DOTLINE,COLORAAAAAA;
90,DOTLINE,COLORAAAAAA;

通达信红蓝波段指标公式

 

相关文章