在线检测未来函数

飞狐猎庄主图指标公式

来源:Internet,编辑:股旁网,2014-08-03

STICKLINE((CLOSE < OPEN),HIGH,LOW,0.5,0),COlor008800;
STICKLINE((CLOSE < OPEN),HIGH,LOW,0,0),COlor00FF00;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,4,0),COlor008800;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,3.5,0),COlor009900;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,3.5,0),COlor00AA00;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,3,0),COlor00BB00;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,3,0),COlor00CC00;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,2,0),COlor00DD00;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,1,0),COlor00EE00;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,0.5,0),COlor00FF00;
STICKLINE((CLOSE >= OPEN),HIGH,LOW,0.5,0),COlorred;
STICKLINE((CLOSE >= OPEN),HIGH,LOW,0,0),COlor00EEFF;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4,0),COlorred;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3.5,0),COlor0022FF;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),COlor0044FF;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),COlor0066FF;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),COlor0088FF;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),COlor00AAFF;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),COlor00CCFF;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,0.5,0),COlor00EEFF;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4,0),COlorFF5B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),COlorFF6C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3,0),COlorFF7B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2.5,0),COlorFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2.5,0),COlorFFBE00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2,0),COlorFFCC00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1,0),COlorFFFF00;
MA5:EMA(CLOSE,5),COloryellow;
MA10:EMA(CLOSE,10),COlorFFFFFF;
MA30:EMA(CLOSE,30),COlorFF0000;
MA60:EMA(CLOSE,60),COlorred;
VAR37:=EMA(EMA(EMA(CLOSE,2),2),2);
VAR47:=(MA(VAR37,47))*(0.99);
分水岭:(MA(VAR37,13))*(0.99),Linethick2,COlorFF00FF;
DRAWTEXT((MA(CLOSE,13) > MA(CLOSE,18)) and CROSS(CLOSE,MA(CLOSE,4)) and (MA(CLOSE,4) < MA(CLOSE,13)),(LOW)*(0.97),'赢'),COlor00FF00;
B36:=MA(CLOSE,3) - MA(CLOSE,6);
B612:=MA(CLOSE,6) - MA(CLOSE,12);
J:=((B36)/(CLOSE))*(10);
J1:=((B612)/(CLOSE))*(10);
DRAWTEXT((J < (-0.2)) and (J1 < (-0.2)) and CROSS(J,J1),(LOW)*(0.95),'猎庄'),COlorred;
KS:=((CLOSE - MA(CLOSE,13))/(MA(CLOSE,13)))*((-200));
RKS:=REF(KS,1);
FT:=((RKS)/(KS) >= 1.23) and (RKS >= 8) and ((CLOSE)/(REF(CLOSE,1)) >= 1.03);
反弹:STICKLINE(FT,HIGH,LOW,0,1),Linethick2,COlor00FF00;
STICKLINE(FT,OPEN,CLOSE,8,0),COloryellow;
VAR10:=MA(CLOSE,80) - (MA(CLOSE,10))/(3);
VAR11:=REF(CLOSE,1);
VAR12:=((SMA(MAX(CLOSE - VAR11,0),18,1))/(SMA(ABS(CLOSE - VAR11),18,1)))*(100);
DRAWICON(CROSS(79,VAR12),(HIGH)*(1.035),2),COlor008000;
DRAWTEXT(CROSS(79,VAR12),(HIGH)*(1.04),' 抛↓'),COlorFFFFFF;
VAR1:=LLV(LOW,22);
VAR2:=HHV(HIGH,22);
AK1:=EMA(((CLOSE - VAR1)/(VAR2 - VAR1))*(100),5);
AK:=EMA(((CLOSE - VAR1)/(VAR2 - VAR1))*(50),13);
DD:=EMA((0.667)*(REF(AK1,1)) + (0.333)*(AK1),2);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA(((CLOSE - VAR3)/(VAR4 - VAR3))*(100),3);
VAR6:=(AK + VAR5)/(2);
VAR7:=EMA((0.667)*(REF(VAR5,1)) + (0.333)*(AK1),2);
VAR8:=EMA(VAR6,5);
BB:=EMA((0.667)*(REF(VAR8,1)) + (0.333)*(VAR8),2);
AB:=CROSS(AK1,AK);
BB1:=CROSS(AK1,BB) and (BB < 30);
CD:=(BB1)*(0.6);
DRAWTEXT((CD = 0.6),(LOW)*(0.98),'□'),Linethick2,COlorFFFFFF;
DRAWTEXT((AB = 1),(LOW)*(0.98),'■'),Linethick2,COlor66FFCC;
DRAWTEXT((AB = 1),(LOW)*(0.94),'拐点 '),COlor33CC99;
VAR111:=(((CLOSE - MA(CLOSE,6))/(MA(CLOSE,6)))*(200) + ((CLOSE - MA(CLOSE,24))/(MA(CLOSE,24)))*(200) + ((CLOSE - MA(CLOSE,32))/(MA(CLOSE,32)))*(200))/(3);
DRAWICON((VAR111 > 20) and FILTER((VAR111 < REF(VAR111,1)),5),(HIGH)*(1.02),2),COlorFF00FF;

飞狐猎庄主图指标公式

 

相关文章