在线检测未来函数

大智慧组合抄底指标公式

来源:Internet,编辑:股旁网,2014-08-04

55,COLORBLACK;
{三线共振}
HXLXA:=MA(CLOSE,5);
HXLXB:=MA(CLOSE,10);
HXLXC:=(HXLXA-CLOSE)/CLOSE>13/100;
HXLXD:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100/0.7;
HXLXE:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100*2;
HXLXF:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100/0.3/1.3/1.5;
HXLXH:IF(HXLXE<-9,32,40),COLORYELLOW;
HXLXI:IF(HXLXF<-12,22,30),COLORGREEN;
HXLXG:IF(HXLXD<-12,12,20),COLORRED;
{临界点}
LJD:=((MA(C,30)-L)/MA(C,60))*200;
临界点:IF(LJD>30,2,10),LINETHICK2,COLORBLUE;
{最佳买点}
ZJMD1:=REF(CLOSE,1);
ZJMD2:=SMA(MAX(CLOSE-ZJMD1,0),7,1)/SMA(ABS(CLOSE-ZJMD1),7,1)*100;
ZJMD3:=(C-MA(C,6))/MA(C,6)*100;
ZJMD4:=(C-MA(C,12))/MA(C,12)*100;
ZJMD5:=(C-MA(C,24))/MA(C,24)*100;
ZJMD6:=(ZJMD3+2*ZJMD4+3*ZJMD5)/6;
ZJMD7:=MA(ZJMD6,3);
STICKLINE(CROSS(ZJMD6,ZJMD7) AND ZJMD7<-9.5,40,45,5,0),COLORRED;
{神秘买点}
SMMD1:=MA((2*C+H+L)/4,5);
SMMD2:=SMMD1*(200-102)/100;
SMMD3:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));
SMMD4:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
SMMD5:=3*SMA(SMMD4,3,1)-2*SMA(SMA(SMMD4,3,1),3,1);
SMMD6:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
SMMD7:=SMMD2<SMMD3 and SMMD5>REF(SMMD5,1) and REF(SMMD5,1)<REF(SMMD5,2) and SMMD6<-100 and SMMD6>REF(SMMD6,1);
STICKLINE(SMMD7,40,50,2,0),COLORMAGENTA;

大智慧组合抄底指标公式

 

相关文章