在线检测未来函数

通达信波段预测指标公式

来源:Internet,编辑:股旁网,2014-08-05

A:=20;
M:=32;
P1:=80;
VAR1:=(C+H+O+L)/4;
卖出:=XMA(VAR1,A)*(1+P1/1000);
可能盈利幅度:100*(卖出-CLOSE)/CLOSE,COLORRED;
N:=9;M1:=3;M2:=3;
RS:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
I:=SMA(RS,5,1);
D:=SMA(I,M1,1);
趋势线:3*I-2*D;
VARB2:=(RS/2+22)*1;
量:=EMA(VOL,13);
F:=EMA(AMOUNT,13);
Z:=((F/量) / 100);
Q:=(((CLOSE -Z) / Z) * 100);
金:=((Q < (0)) AND ZXNH),COLORRED;
DRAWTEXT(金 AND RS<VARB2,趋势线,'低买');
DRAWTEXT(金 AND RS>VARB2,趋势线,'高卖');

通达信波段预测指标公式

 

相关文章