在线检测未来函数

通达信周期竖线主图指标公式

来源:Internet,编辑:股旁网,2014-08-05

T1:=MOD(BARSLAST(BARSCOUNT(C)=0),25);
T2:=MOD(BARSLAST(BARSCOUNT(C)=4),25);
T3:=MOD(BARSLAST(BARSCOUNT(C)=9),25);
T4:=MOD(BARSLAST(BARSCOUNT(C)=14),25);
T5:=MOD(BARSLAST(BARSCOUNT(C)=19),25);
HH:=CONST(HHV(H,130));
LL:=CONST(LLV(L,130));
STICKLINE(T1=0,HH,LL,0.01,0)COLORRED;
STICKLINE(T2=0,HH,LL,0.01,0)COLORBLUE;
STICKLINE(T3=0,HH,LL,0.01,0)COLORYELLOW;
STICKLINE(T4=0,HH,LL,0.01,0)COLORGREEN;
STICKLINE(T5=0,HH,LL,0.01,0)COLORWHITE;

通达信周期竖线主图指标公式

 

相关文章