在线检测未来函数

通达信周线用指标公式

来源:Internet,编辑:股旁网,2014-08-06

VAR1IP:=(H+L+O+C*2)/5;
VAR2IP:=EMA(VAR1IP,21);
VAR3IP:=STD(VAR1IP,23);
VAR4:=EMA(VAR1IP,2);
VARAIP:=(VAR1IP-VAR2IP)*100/VAR3IP;
K:(EMA(VARAIP,23)+100)/2-3,COLOR00FFFF,LINETHICK1;
D:SMA(K,5,1),COLORFFFF00,LINETHICK1;
J:4*K-3*D,COLORFF00FF,LINETHICK1;
周线用:=V>=REF(V,1)*2 AND REF(C,1)/REF(C,33)<0.6;
DRAWTEXT(周线用,D,'周线用'),COLORRED;

通达信周线用指标公式

 

相关文章