在线检测未来函数

大智慧星光灿烂指标公式

来源:Internet,编辑:股旁网,2014-08-12

Varv:=(2*C+H+L)/4;
Varu:=LLV(LOW,30);
VarA1:=HHV(HIGH,30);
B:=EMA((Varv-Varu)/(VarA1-Varu)*100,8);
B1:=EMA(B,5);
STICKLINE(B-B1>0,B,B1,8,1),COLORRED;
STICKLINE(B-B1<0,B,B1,8,1),Color00FF00;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
低吸:if(CROSS(RSI,11),70,0),colorwhite,pointdot;
STICKLINE(低吸,70,0,4,0),colorwhite;
var7:=ema(amount/vol/100,3);
var8:=ema(var7,88);
var9:=ema(var7,88)*0.85;
vara:=var9*0.87;
varb:=low<vara and close>ref(close,1)*1.02;
STICKLINE(filter(varb,6),65,0,4,0),colorff00ff;
坚决买进:if(filter(varb,6),65,0),colorff00ff,pointdot;
VarF:=(2*CLOSE+HIGH+LOW)/4;
Va4:=LLV(LOW,34);
Va5:=HHV(HIGH,34);
Va6:=EMA((VarF-Va4)/(Va5-Va4)*100,6);
Va7:=EMA(0.667*REF(Va6,1)+0.333*Va6,4);
出击:if(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(Va6>Va7,3) AND REF(LOW,1)=LLV(LOW,120) AND
CLOSE>OPEN,1,0),60,0),COLORYELLOW,pointdot;
STICKLINE(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(Va6>Va7,3) AND
REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),60,0,4,0),COLORYELLOW;
a:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*a+19*REF(a,1)+18*REF(a,2)+17*REF(a,3)+16*REF(a,4)+15*REF(a,5)+14*REF(a,6)
+13*REF(a,7)+12*REF(a,8)+11*REF(a,9)+10*REF(a,10)+9*REF(a,11)+8*REF(a,12)
+7*REF(a,13)+6*REF(a,14)+5*REF(a,15)+4*REF(a,16)+3*REF(a,17)+2*REF(a,18)+
REF(a,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
波段买入:if(CROSS(D1,K1),55,0),color0099ff,pointdot;
STICKLINE(CROSS(D1,K1),55,0,4,0),COLOR0099FF;
多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-sma(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1);
天线:=78.89;
stickline(cross(天线,多方趋势),90,95,6,0),COLOR00FF00;
短期趋势:B*0.99;

大智慧星光灿烂指标公式

 

相关文章