在线检测未来函数

飞狐波段杀手指标公式

来源:Internet,编辑:股旁网,2014-08-13

N:=30;
RSV:=(CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100;
K:=SMA(RSV,3,1),coloryellow;
D:=SMA(K,3,1),colorwhite,;
买进:if(d<25 and CROSS(k,d) ,40,0),color0000ff,LINETHICK1;
卖出:if(d>75 and CROSS(d,k) ,30,0),Color00FF00,LINETHICK1;
STICKLINE(k>d,k,d,5,0),colorffff50;
STICKLINE(d>k,k,d,5,0),color0000ff;
Var2q:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
神奇线:=MA((CLOSE-Var2q)/Var2q,1);
买点:IF(CROSS(神奇线,0) AND LOW/REF(HIGH,1)<1.012 and ((c-ref(c,2))/c)>0.06,40,0),colore66878;
DRAWTEXT(买点,50, '买点'),colore66878;
Var1:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
Var2:=( MA((CLOSE-Var1)/Var1,1));
小买:IF(CROSS(Var2,0) AND LOW/REF(HIGH,1)<1.012,80,0),color1199ff;
VvarF:=(2*CLOSE+HIGH+LOW)/4;
Vvar14:=LLV(LOW,34);
Vvar15:=HHV(HIGH,34);
Vvar16:=EMA((VvarF-Vvar14)/(Vvar15-Vvar14)*100,6);
Vvar17:=EMA(0.667*REF(Vvar16,1)+0.333*Vvar16,4);
出击:IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(Vvar16>Vvar17,3)
AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,80,0),COLORFF00FF;
Var3:=LLV(LOW,75);
Var4:=HHV(HIGH,75);
Var5:=(Var4-Var3)/100;
Var6:=SMA((CLOSE-Var3)/Var5,20,1);
VarA:=3*Var6-2*SMA(Var6,15,1);
主力:(100-VarA),coloryellow,linethick1,pointdot;
VAR112:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
能量线:SMA(VAR112,3,1),colorred,LINETHICK0;
Var26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
Var27:=REVERSE(Var26);
Var28:=SMA(Var26,3,1);
波段王:=SMA(Var28,3,1),colorff99ff,linethick0;
波段鬼:=SMA(波段王,3,1),coloryellow,linethick0;
低吸:IF(CROSS(波段王,波段鬼) AND 波段王<40,55,0),colorwhite,linethick1;
减磅:IF(CROSS(波段鬼,波段王) AND 波段鬼>75,70,100),colorgreen,linethick0;
DRAWTEXT(CROSS(波段王,波段鬼) AND 波段王<40,65,'低吸'),colorwhite;
DRAWTEXT(CROSS(波段鬼,波段王) AND 波段鬼>75,85,'减磅'),colorgreen;
庄筹线:=EMA(WINNER(C)*70,5),colorf00ff0,linethick0;
散筹线:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,5),colorgray,linethick1;
Aaa:= ref(庄筹线,30)>40 or ref(庄筹线,20)>40;
Bbb:=CROSS(28,庄筹线) and 散筹线>40 and Aaa=1 and LLV(l,60)>LLV(l,250);
DRAWTEXT(Bbb,30,'决战诱空'),colorwhite;
IF(Bbb,30,0 ),colorffcccc;

飞狐波段杀手指标公式

 

相关文章