在线检测未来函数

通达信龙跃凤鸣指标公式

来源:Internet,编辑:股旁网,2014-08-13

N:=52;
VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORWHITE,LINETHICK1;
VAR2:8,COLORGREEN,LINETHICK1;
上升在即: IF(CROSS(VAR1,VAR2),50,0),STICK,COLORRED,LINETHICK2;
DRAWTEXT(CROSS(VAR1,VAR2),50,'买'),COLORRED;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),80,100) ,COLORFFFF00,LINETHICK1;
0,LINETHICK2 ,COLORFFCC00;
IF(VAR1>REF(VAR1,1),VAR1,DRAWNULL),COLORRED,LINETHICK2;
IF(VAR1<REF(VAR1,1),VAR1,DRAWNULL),COLORFF9900,LINETHICK2;

通达信龙跃凤鸣指标公式

 

相关文章