在线检测未来函数

通达信炉火纯青指标公式

来源:Internet,编辑:股旁网,2014-08-13

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
注意:50,COLORGREEN;
70,POINTDOT;
清仓:90,COLORRED;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*20;
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORBROWN;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORGRAY;
底部:4,COLORWHITE;
关注:20,POINTDOT,COLORMAGENTA;
DRAWICON( FILTER(CROSS(动力线,关注*0.93),20),动力线+0.4 ,1);
DRAWICON( FILTER(CROSS(清仓,动力线),20),动力线+0.4,2);
DRAWICON( FILTER(CROSS(动力线,底部),20),动力线+0.4 ,5);
DRAWICON( FILTER(CROSS(清仓,动力线),20),动力线+0.4,6);
N1:=7;N2:=14;N3:=21;
界:=38,COLORFF3311;
加仓线:=51,COLORFF1155;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORBROWN;
动力:=SMA(RSI,7,1),LINETHICK1,COLORYELLOW;
趋势F:=XMA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF;
趋势8:=XMA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;
趋势:=EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORWHITE,LINETHICK2;
操作:=XMA(趋势F,7)*1.372,COLORRED,LINETHICK2;
WR2:=操作*1.0887;
WRF:=(1.5*(趋势8+动力)-(WR2+操作))+12,LINETHICK1,COLORBLUE;
STICKLINE(动力>趋势*0.98 AND 操作>趋势*0.98 AND REF(操作,1)<操作*1.003 AND REF(动力,1)<动力*1.003,动力线 ,REF(动力线,1),0.0001,0) COLORYELLOW;
STICKLINE(动力>趋势 AND 动力>操作*0.95 AND 操作>趋势*0.98 AND REF(操作,1)<操作*1.003 AND REF(动力,1)<动力*1.003,动力线 ,REF(动力线,1),0.0001,0) COLORRED;
STICKLINE(动力>趋势*0.98 AND 操作>趋势*0.98 AND REF(操作,1)<操作*1.003 AND REF(动力,1)>动力*1.003,动力线 ,REF(动力线,1),0.0001,0) COLORCYAN;
N:=34;
M:=4;
主力:EMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),M) COLORYELLOW;
散户:EMA(100*(INDEXC-LLV(INDEXL,N))/(HHV(INDEXH,N)-LLV(INDEXL,N)),M) COLORMAGENTA;
AA:=LLV(LOW,34);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
暗筹:(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25) COLORBLUE;
短线速利:DRAWICON(COUNT(暗筹>88,7)<5 AND EVERY(暗筹>98,2) AND C/O<1.003,暗筹*0.97,5);

通达信炉火纯青指标公式

 

相关文章