在线检测未来函数

通达信上下顶底波段指标公式

来源:Internet,编辑:股旁网,2014-08-14

HH:=MAX(HIGH,REF(CLOSE,1));
LL:=MIN(LOW,REF(CLOSE,1));
AAA:=SUM(CLOSE-LL,7)/SUM(HH-LL,7);
BB:=SUM(CLOSE-LL,14)/SUM(HH-LL,14);
CC:=SUM(CLOSE-LL,28)/SUM(HH-LL,28);
TLIKTLI:=(AAA/7+BB/14+CC/28)*7*14*28/(7*14+14*28+7*28)*1000;
MTLIKTLI:=EMA(TLIKTLI,6);
ZZZ:=(HIGH + LOW + CLOSE)/3;
TLIK:=(ZZZ-MA(ZZZ,16))*100/(1.5*AVEDEV(ZZZ,16));
VVV:=IF((DATE>17374085120),0,1);
AVPRICE:=((CLOSE+OPEN+LOW+HIGH)/(4))*(VVV);
XXVOL:=(VOL)*(AVPRICE);
AA:=(SUM(XXVOL,25)+0.001)/(SUM(VOL,25)+0.001);
GN:=(((500)*(AVPRICE-AA))/(MAX(AVPRICE,AA)))*(VVV);
ZS:EMA(TLIK,3),COLOR0000FF;
IK:=EMA(TLIK,10),COLOR00FFFF;
ZZZZZ:=EMA(TLIK,20),COLORFF00FF,LINETHICK1;
青龙:EMA(MTLIKTLI,1)/3.5815926,COLORDB70DB,LINETHICK1,DOTLINE;
青龙2:EMA(MTLIKTLI,1)/4.5815926,COLOR009900,DOTLINE;
白虎:=EMA(GN,14),COLORFFFFFF,LINETHICK2;
地鼠:EMA(MTLIKTLI,1)/-3.5815926,COLORDB70DB,LINETHICK1,DOTLINE;
地鼠2:EMA(MTLIKTLI,1)/-4.5815926,COLOR009900,DOTLINE;

通达信上下顶底波段指标公式

 

相关文章