在线检测未来函数

同花顺三笑姻缘指标公式

来源:Internet,编辑:股旁网,2014-08-14

N:=5;
M1:=3;
M2:=3;
VAR1:=(HHV(HIGH,8)-LLV(LOW,8));
VAR2:=(HHV(HIGH,8)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,8));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,30);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,30);
B:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,8);
B1:=EMA(B,5);
STICKLINE(B>0 AND B-B1>=0,79,80,2,0),colorgreen;
STICKLINE(B>0 AND B-B1<0,79,80,2,0),colorred;
STICKLINE(B>0 AND B-B1>=0,49,50,2,0),colorcyan;
STICKLINE(B>0 AND B-B1<0,49,50,2,0),colorred;
STICKLINE(B>0 AND B-B1>=0,19,20,2,0),colorgreen;
STICKLINE(B>0 AND B-B1<0,19,20,2,0),colorred;
STICKLINE(B-B1>0,B,B1,2,1),colorcyan;
STICKLINE(B-B1<0,B,B1,2,1),colorred;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;

同花顺三笑姻缘指标公式

 

相关文章