在线检测未来函数

通达信只做强势和超跌股指标公式

来源:Internet,编辑:股旁网,2014-08-17

追涨:MA(LOW,20)*1.2,COLORMAGENTA,CROSSDOT;
加仓:MA(LOW,20)*1.1,COLORYELLOW;
关注:MA(HIGH,20)*0.9,COLORWHITE;
抄底:MA(HIGH,20)*0.8,COLORGREEN,CROSSDOT;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:=IF(C>加仓,IF(C>追涨,4,3),IF(C>关注 AND C<加仓,2,IF(C<抄底,0,1)));
STICKLINE(趋势强度=0,H,L,3,1),COLORBLUE;
STICKLINE(趋势强度=1,H,L,3,1),COLORGREEN;
STICKLINE(趋势强度=2,H,L,3,1),COLORGRAY;
STICKLINE(趋势强度=3,H,L,3,1),COLORYELLOW;
STICKLINE(趋势强度=4,H,L,3,1),COLORMAGENTA;
STICKLINE(趋势强度=0,C,O,2,0),COLORBLUE;
STICKLINE(趋势强度=1,C,O,2,0),COLORGREEN;
STICKLINE(趋势强度=2,C,O,2,0),COLORGRAY;
STICKLINE(趋势强度=3,C,O,2,0),COLORYELLOW;
STICKLINE(趋势强度=4,C,O,2,0),COLORMAGENTA;
最高价:H,NODRAW;
收盘价:C,NODRAW;
最低价:L,NODRAW;

通达信只做强势和超跌股指标公式

 

相关文章