在线检测未来函数

通达信MACD背离选股指标公式

来源:Internet,编辑:股旁网,2014-08-18

创新低:=20;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
绿柱缩短:=MACD>REF(MACD,1) AND MACD<0;
连续缩短:=BARSLASTCOUNT(绿柱缩短)>1;
新底:=连续缩短;
背离买点:MACD>REF(MACD,创新低) AND 新底 AND MACD<0;

通达信MACD背离选股指标公式

 

相关文章